OL97: Office Programs not Available in Journal (165777)



The information in this article applies to:

  • Microsoft Outlook 97
  • Microsoft Office 97 Professional Edition for Windows

This article was previously published under Q165777

SYMPTOMS

On a multi-user computer, one or more users may not be able to use the Office programs with the Outlook 97 Journal. When the user clicks Options on the Tools menu, the Office programs do not appear in the "Also record files from" box on the Journal tab.

CAUSE

The user's Windows logon profile does not contain the Office programs' registry information required for Outlook's Journal feature.

RESOLUTION

To correct this problem, log on as the user who is having the problem and run Office Setup using the /y switch. This will register the Office programs for the user in question. To run Setup and register the Office programs for the user in question, follow these steps:
  1. On the Windows Task Bar, click Start and then Run.
  2. In the Open box, type:

    "D:\setup.exe /y"

    where "D:\" is the drive containing your Office Setup CD-ROM.
  3. Click Reinstall as the type of Setup.
NOTE: If you use Microsoft Windows NT, you must have Administrator Permissions to run Setup.

MORE INFORMATION

In the above situation, after re-installing with the /y switch, all of the Office programs installed on the computer will become available in the "Also record files from" box on the Journal tab.

REFERENCES

For more information about automatically recording items in the Journal, type "journal" in the Office Assistant, click Search, and then click to view "Activities that can be automatically recorded in Journal."

Modification Type:MajorLast Reviewed:11/22/2000
Keywords:kbinterop kbnetwork kbprb KB165777