Cannot Open Pipe for NetMN (Access Denied) (165653)
The information in this article applies to:
This article was previously published under Q165653 SYMPTOMS
The following event will be logged in the application event log when a
Netview Connection is defined in the Server Properties page:
Cannot open pipe for NetMN (Access denied)
CAUSE
The problem is caused by missing a registry value.
RESOLUTION
Setup now adds the following registry entry when adding a Netview
connection:
HKEY_LOCAL_MACHINE\CurrentControlSet\Services\LanmanServer\Parameters
\NullSessionPipes:REG_MULTI_SZ:COMNETMN
To resolve this problem, obtain the hotfix mentioned below.
STATUS
Microsoft has confirmed this to be a problem in SNA Server version 3.0.
This problem was corrected in the latest Microsoft SNA Server 3.0 U.S.
Service Pack. For information on obtaining the service pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 10/22/2003 |
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Keywords: | kbbug kbfix kbnetwork KB165653 |
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