Cannot Remove Microsoft Plus! After Installing Internet Explorer (165623)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Plus! for Windows 95
This article was previously published under Q165623 SYMPTOMS
When you attempt to uninstall Microsoft Plus!, you may receive the
following error message:
Custom Action Error
The system cannot find the file specified.
You then receive the following message:
Microsoft Plus! for Windows 95 Setup
Microsoft Plus! for Windows 95 Setup was not completed successfully.
As a result, no Microsoft Plus! components are uninstalled.
CAUSE
When you use the Remove All option, Microsoft Plus! attempts to uninstall
the Internet Jumpstart Kit, but the Internet Jumpstart Kit has already
been replaced by the Internet Connection Wizard (ICW).
RESOLUTION
To remove Microsoft Plus!, select the Add/Remove option instead of the
Remove All option in Microsoft Plus! Setup and then remove all components
except the Internet Jumpstart Kit.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Plus! for
Windows 95 version 1.0. Microsoft is researching this problem and will
post new information here in the Microsoft Knowledge Base as it becomes
available.
MORE INFORMATION
The ICW is included and installed with versions of Internet Explorer
after version 2.0.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
---|
Keywords: | kberrmsg kbsetup KB165623 |
---|
|