OL97: Printing Contacts Using a Brother MFC Printer (165423)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q165423


WARNING: The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose

SYMPTOMS

If you attempt to print your Outlook 97 Contacts using the Card or Booklet print style, you may receive the following error message:
Microsoft Outlook caused an Invalid Page Fault in Brmflt.drv.
-or-
Microsoft Outlook caused an Invalid Page Fault in Brmc.drv.
-or-
Microsoft Outlook caused an Invalid Page Fault in Brohl94A.drv
-or-
Microsoft Outlook caused an Invalid Page Fault in Brohl96A.drv
-or-
Microsoft Outlook caused an Invalid Page Fault in BRMFL96A.DRV

CAUSE

This error occurs when Outlook sends the printing information to your Brother Multi-Functional Center printer driver. The Brother Multi-Function Center comes in several models, which include the functions of a fax, printer, copier, scanner, and PC fax, all in one machine. Capabilities vary with each model.

RESOLUTION

Possible resolutions:

  • You may be able to avoid this error by printing your Contacts using the Memo or Phone Directory print style.
  • Contact Brother Industries Ltd. at (800) 276-7746 to determine if there is an update to your printer driver.
  • Check your printer manual to determine if your printer can emulate another printer. If so, install that driver to print these formats. If you cannot determine your printer's emulation capabilities, try one of the HP LaserJet II drivers.

MORE INFORMATION

Brother Multi-Function Centers are manufactured by Brother Industries Ltd., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/13/2001
Keywords:kbprb KB165423