Unable To Connect to Internet Mail Server over RAS with Windows NT 4.0 (165312)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q165312 SYMPTOMS
After you connect your Windows NT version 4.0 Remote Access Service (RAS)
client to your Internet Service Provider (ISP), you are unable to connect
to your Internet Mail Server using your mail application. Also, you are
unable to use Telnet.exe to connect to TCP port 25 on your Internet Mail
Server.
However, you are able to successfully ping your Internet Mail Server by IP
address and host name. You are also able to use mail applications to
connect to your Local Area Network (LAN) mail servers.
NOTE: This may affect Windows 95 Dial-Up Networking Clients and Windows
NT 3.5x RAS Clients as specified below.
CAUSE
This issue may be caused by one or more of the following:
- This may be caused if the router at the ISP is unable to handle the 'IP
Header compression' feature in Windows NT 4.0. (The final ACK packet on
Windows NT 3.51 and Windows 95 is 60 bytes large; in Windows NT 4.0 it
is 54 bytes).
-or-
- The Winsock Proxy client is installed on your Windows NT 4.0 RAS Client
(this may apply to Windows NT 3.5x RAS client also). In this case, you
are also unable to Telnet to local servers.
-or-
- Your Internet Mail Server does not have an IP address assigned to the
Multi-channel Memorandum Distribution Facility (MMDF) . In this case,
the Windows NT Server 3.5x RAS client and Windows 95 DUN will also be
unable to Telnet to port 25 on the Internet Mail Server.
RESOLUTION
Depending on the cause of the problem, perform the following steps:
Disable IP Header Compression
Disable IP Header Compression using the following steps:
- Click Start, point to Programs, point to Accessories, and click Dial-Up
Networking.
- Select the appropriate entry in the Phonebook entry to dial drop-down
list.
- Click More, click Edit entry and modem properties, and then click
Server.
- Click Settings in the Network Protocols section and click to clear the
Use IP Header Compression checkbox.
Uninstall the Winsock Proxy
To uninstall Winsock Proxy, use the Add/Remove Programs Control Panel tool
and remove Microsoft Proxy Client.
Have Your ISP Assign an IP Address to MMDF
Refer to the documentation that came with your Unix server.
Disable Data Compression
Hardware compression:
- Click Start, point to Settings, and click Control Panel.
- Double-click the Modems icon, and then click Properties.
- Click the Connection tab, then click Advanced.
- Click to select the Use Error Control checkbox, then click to select the
Compress Data check box.
Software:
- Click Start, point to Programs, point to Accessories, and click Dial-Up
Networking.
- Select the appropriate entry in the Phonebook entry to dial drop-down
list.
- Click More, click Edit entry and modem properties, and click Configure.
- Click to select the Enable Modem compression checkbox.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbhowto kbnetwork KB165312 |
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