XCLN: Memory Problems After Printing (165164)



The information in this article applies to:

  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Client 4.0

This article was previously published under Q165164

SYMPTOMS

After you print from the Microsoft Exchange Windows 3.x client you may encounter insufficient memory problems when you use other conventional- memory-intensive applications.

CAUSE

Some conventional memory used by the Microsoft Exchange Windows 3.x client when printing may not be relinquished even after you quit the client by clicking Exit and Logoff. The amount of conventional memory lost can vary between 30 KB and 80 KB, depending on the printer driver used.

WORKAROUND

To work around this problem you should try to conserve conventional memory in general and use a printer driver that minimizes the use of conventional memory. Methods for general conservation of conventional memory include running the Memmaker.exe utility to optimize the availability of conventional memory at the MS-DOS level and using a standard VGA video driver instead of Super VGA or other high-resolution video drivers.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange Windows 3.x client version 4.0. A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.

Microsoft has confirmed this to be a problem in the Microsoft Exchange Windows 3.x client version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbbug kbfix kbusage KB165164