XADM: Encrypted Messages Cannot Be Forwarded with Inbox Rule (164976)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q164976 SYMPTOMS
Messages that are encrypted using Advanced Security do not get forwarded automatically, even though you have an inbox rule set up to forward the message to another recipient or to a public folder.
CAUSE
This is by design. Messages that are encrypted with Microsoft Exchange Server Advanced Security have a flag set on them that prevents them from being auto-forwarded; therefore, the inbox rule process ignores any incoming encrypted messages and does not forward them.
RESOLUTION
To resolve this problem:
- Manually forward any encrypted messages to the desired
recipients and/or public folders.
MORE INFORMATION
Messages that are only digitally signed (not encrypted) will get forwarded automatically by inbox rules if the rule applies to the message.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbusage KB164976 |
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