OL97: Password Error Connecting to Internet Mail Provider (164975)
The information in this article applies to:
This article was previously published under Q164975 SYMPTOMS
When dialing your Internet Mail Service, you may receive the following
error message:
The computer you are dialing in to cannot establish a dial-up
networking connection. Check your password and then try again.
CAUSE
The User Name and/or Password are incomplete or incorrect in either the
Internet Mail service profile or in the Dial-Up Networking connectoid.
RESOLUTION
Make sure the User Name and Password are either both correct or both empty
in the Login As dialog box in the Internet Mail service profile. If the
User Name and Password are empty, also make sure the User Name and
Password are both correct in the Connect To dialog box of the Dial-Up
Networking connectoid.
NOTE: The Login As information in the Internet Mail service profile will
take precedence over the information in the Dial-Up Networking connectoid.
However, if the User Name and Password information in the Login As dialog
box is blank, this information will be taken from the Dial-Up Networking
connectoid.
REFERENCES
For more information about setting up a Dial-Up Networking connection,
please see the following article in the Microsoft Knowledge Base:
138789 How to Connect to the Internet in Windows 95
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kbprb KB164975 |
---|
|