Invalid Error When No Addresses Exist in LAT Listbox (164888)



The information in this article applies to:

  • Microsoft Proxy Server 1.0

This article was previously published under Q164888

SYMPTOMS

When you configure the Microsoft Proxy Server to use IPX internally, you may get one of the following error messages:
Cannot save LAT file. This file may be opened by another remote
administration utility

-OR-

Setup could not initialize network addresses. The LAT file may not
be set correctly.

CAUSE

No IP addresses are in the Local Address Table (LAT) for the Proxy Server.

WORKAROUND

Add an IP address range to the LAT. You can use the Address range 10.0.0.0 to 10.255.255.255, which is an Internet reserved address range.

To add an address range to the LAT:

  1. Open the Internet Service Manager (ISM).
  2. Go to the properties for either the Web Proxy or the WinSock Proxy.
  3. Click Edit Local Address Table.
  4. Add the Address range and click OK.

Modification Type:MajorLast Reviewed:8/11/1999
Keywords:kbprb KB164888