XCLN: Schedule+ Invitees Are Not Informed When Removed from Appointment (164846)
The information in this article applies to:
- Microsoft Schedule+ 7.5
- Microsoft Schedule+ 7.0
- Microsoft Exchange Server 5.0
This article was previously published under Q164846 SYMPTOMS
Invited attendees, including resource accounts, are not sent a cancellation
notice when they are removed from the list of invited attendees for an
appointment.
For example, John invites Robin to a meeting in Conference Room 1.
John creates a new appointment and places Robin in the Required List and
places Conference Room 1 in the Resource List. Robin receives the meeting
request and accepts. The conference room is set up to automatically accept
all meeting requests and does so.
Later, John decides he would like to move the meeting to Conference Room 2
because he also wishes to invite his whole team.
John edits the appointment and adds the group, JohnsTeam, to the Required
List. He removes Conference Room 1 and adds Conference Room 2 to the
Resource List. The team members are sent a meeting invitation and so is the
resource Conference Room 2, which is also set up to automatically accept
all meeting requests.
The James decides that he would like to meet Marian on this same day but is
unable to find a meeting place. The only two conference rooms seem to be
booked; Conference Room 1 never received a cancellation message from John's
Schedule+ client.
CAUSE
Cancellation messages are not sent to individual users or resource accounts
when they are removed from the list of invitees of an appointment.
WORKAROUND
To work around this problem, you must cancel the entire appointment and
then create a new appointment with the new list of invitees and resources.
Canceling the appointment causes a cancellation message to be sent to all
invitees.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbother kbprb kbusage KB164846 |
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