XCLN: Application Err When MSMail Client Gets the Return Receipt (164839)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q164839

SYMPTOMS

This article applies only to the Japanese version of Microsoft Exchange Client. When a Microsoft Mail Windows Client gets the return receipt (RR) from the Microsoft Mail service for Exchange Client, an application error occurs.

CAUSE

The conversation ID in the RR ends with the leading byte of a double-byte character, and no trailing byte follows. This causes the application error on the Microsoft Mail Windows Client.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange clients, version 4.0, listed at the beginning of this article. This problem was corrected in Microsoft Exchange Server 4.0 U.S. Service Pack 4. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

Microsoft has confirmed this to be a problem in the Microsoft Exchange clients, version 5.0, listed at the beginning of this article. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K



Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbbug kbfix kbusage KB164839