ACC97: Database Does Not Close and Reopen After Failed Synchronization (164785)
The information in this article applies to:
This article was previously published under Q164785 Advanced: Requires expert coding, interoperability, and multiuser skills.
SYMPTOMS
After you try to synchronize with a replica that has been deleted, you
receive one of the following error messages:
Microsoft Access can't open the database '<Database Name>'.
'<Database Name>' isn't a valid path. Make sure that the path name is
spelled correctly and that you are connected to the server on which the
file resides.
-or-
Microsoft Access can't open the database '<Database Name>'.
Couldn't find file '<Database Name>'.
This is followed by another message:
Microsoft Access has deleted '<Database Name>' and removed it from the
replica set.
This change isn't reflected until the database is closed and reopened.
Do you want Microsoft Access to close and reopen the database now?
However, when you click Yes to close and reopen the database, nothing
happens.
CAUSE
Microsoft Access 97 cannot automatically close and reopen the database
because the Synchronize Database dialog box is still open.
RESOLUTION
Click Cancel in the Synchronize Database dialog box, and then manually
close and reopen the database.
REFERENCES
For information about a related issue in Microsoft Access 97, please see
the following article in the Microsoft Knowledge Base:
164784 ACC97: Unable to Remove Deleted Replica from Synchronize
List
| Modification Type: | Major | Last Reviewed: | 9/25/2003 |
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| Keywords: | kbprb kbusage KB164785 |
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