Host Account Manager Incorrectly Prompts User to Reapply Changes (164770)
The information in this article applies to:
This article was previously published under Q164770 SYMPTOMS
After you apply changes for a user ID using the Host Account Manager
(UDCONFIG), choosing the Select option to change to a new user account
causes the following message to appear:
You have not applied your changes, do you really wish to exit?
Yes / No
Because the changes were already applied, this message should not appear.
CAUSE
The Host Account Manager incorrectly detects user changes if multiple host
security domains were configured for the user.
RESOLUTION
To resolve this problem, obtain the hotfix mentioned below.
The updated file is:
<Snaroot>\Hssystem\Udconfig.exe
STATUS
Microsoft has confirmed this to be a problem in SNA Server version 3.0.
This problem was corrected in the latest Microsoft SNA Server 3.0 U.S.
Service Pack. For information on obtaining the service pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 10/23/2003 |
---|
Keywords: | kbbug kbfix KB164770 |
---|
|