WINDISK Stops Responding During Initialization (164702)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q164702

SYMPTOMS

On a SCSI system (no IDE hard disk drive), connect an ATAPI powerdrive on either IDE controller. With no media in the drive, start Windows NT and run Disk Administrator. Disk Administrator will load. Click View and then click Volumes. Disk Administrator will stop responding and bring up Dr. Watson exception error.

CAUSE

A flaw in the removable media *DRAW* handling code of WINDISK shows up when the removable media is selected.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem was corrected in the latest Microsoft Windows NT 4.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MajorLast Reviewed:8/9/2001
Keywords:kbbug KB164702