Windows 95 Stops Responding During 3270 SNA Server Logon (164656)
The information in this article applies to:
This article was previously published under Q164656 SYMPTOMS
The SNA Server Windows 95 client may encounter an access violation (AV) or
a page fault when loading the 3270 application, if you click the Cancel
button on the SNA Server Logon dialog box that appears when you load the
3270 application.
CAUSE
The problem occurs when Snakrnl.dll asks the transport to shut down and
the transport is already shut down.
RESOLUTION
To resolve this problem, obtain the hotfix mentioned below. With the
hotfix, the Snakrnl.dll file queries the transport to determine whether it
is still loaded. The updated module is:
<Win95root>\System\Snakrnl.dll
STATUS
Microsoft has confirmed this to be a problem in SNA Server version 3.0.
This problem was corrected in the latest Microsoft SNA Server 3.0 U.S.
Service Pack. For information on obtaining the service pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 10/23/2003 |
---|
Keywords: | kbbug kbfix KB164656 |
---|
|