Windows NT 4.0 hangs on DEC AlphaServer 2000, 2100, and 2100A Systems (164594)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q164594 SYMPTOMS
When you install Windows NT 4.0 on a Digital Equipment Corporation DEC
AlphaServer, the setup process may stop responding and may not respond to
user input.
Windows NT 4.0 may stop responding before or during a system boot at the
Blue kernel screen although displaying the Operating system version, number
of processors, and amount of memory. Additionally, the computer's NVRAM
variables may get corrupted.
This can happen during an initial installation, although performing an
Upgrade from Windows NT 3.51 to Windows NT 4.0, or after Windows NT 4.0 is
already installed and running.
CAUSE
There is a version conflict between certain revisions of the Mainboard, I/O
module, ARC firmware, and Windows NT 4.0 HAL files that can cause your
system to malfunction if you run Windows NT on any of the following
systems:
- AlphaServer 2000 4/xxx and 5/xxx
- AlphaServer 2100 4/xxx and 5/xxx
- AlphaServer 2100A 4/xxx and 5/xxx
RESOLUTION
You must upgrade your ARC firmware to version 4.50 or later, and update
your Windows NT 4.0 HAL files to the version posted on Digital's WWW site.
For information on updating your System firmware and to download the
updated HAL files, please contact Digital technical support at:
Modification Type: | Major | Last Reviewed: | 6/22/2004 |
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Keywords: | kb3rdparty kbhowto kbsetup KB164594 |
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