XCLN: Windows for Workgroups Not Responding During Startup After You Install Exchange Client 4.0 (164429)



The information in this article applies to:

  • Microsoft Exchange Client 4.0

This article was previously published under Q164429

SYMPTOMS

Windows for Workgroups stops responding during startup after you install Microsoft Exchange Client. The Windows logo appears and then the computer remains at a black screen indefinitely.

CAUSE

TCP version 3.11 is installed; version 3.11b should be installed instead.

RESOLUTION

To resolve this problem:

  1. Start Windows for Workgroups without loading the networking components. To do so, type the following command at the MS-DOS prompt:

    win /n

  2. Remove TCP/IP version 3.11 from Network Setup and install TCP/IP version 3.11b from the Clients\Tcp32wfw\Disks\Disk1 folder on the Windows NT Server CD.
NOTE: It is very important to use version 3.11b, not 3.11.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbsetup kbusage KB164429