Poor Data Transfer with CardBus Card in Docking Station (164225)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q164225

SYMPTOMS

On certain laptop computers running Windows 95 OEM Service Release 2 (OSR2), data transfer with a CardBus card inserted in a CardBus slot in the docking station may be slow and unreliable.

For example, if the CardBus card is a network adapter, network communications may be slow and may produce errors such as failures to connect to network resources.

CAUSE

This problem can occur with docking stations using the TI 1130 PCI-to- CardBus bridge when you are running Windows 95 OEM Service Release 2.

RESOLUTION

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION

If you are experiencing these symptoms, contact your computer manufacturer for a possible remedy.

Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE kbHardware kbprb KB164225