Inserting PC Card in Dock with CardBus Card May Cause Reboot (164224)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q164224

SYMPTOMS

On certain laptop computers running Windows 95 OEM Service Release 2 (OSR2), when a PC Card is inserted into a slot in the docking station while another slot in the docking station is occupied by a CardBus card, the computer may reboot or stop responding (hang).

CAUSE

This symptom has been observed with certain docking stations that use the TI 1130 PCI-to-CardBus bridge.

RESOLUTION

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION

This problem has been reported with certain IBM ThinkPad computers with docking stations using the TI 1130 PCI-to-CardBus bridge with a Xircom CardBus Ethernet 10/100 adapter present in the docking station.

If you have one of these computers and are experiencing this symptom, contact your computer manufacturer for a possible remedy.


Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE kbHardware kbprb KB164224