CardBus Card in Docking Station May Not Be Configured (164222)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q164222

SYMPTOMS

On certain laptop computers running Windows 95 OEM Service Release 2 (OSR2), when a CardBus card is inserted into a CardBus slot in the docking station the CardBus card may not be recognized or configured or may not function.

CAUSE

There is a hardware problem with some docking stations that prevents IRQs available to the PCI bus from being assigned to CardBus devices in the docking station.

RESOLUTION

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION

Computers known to exhibit this symptom include:
  • IBM ThinkPad 760 docking station
If you own one of the computers listed above, contact your computer manufacturer for a remedy.

Modification Type:MajorLast Reviewed:10/13/2003
Keywords:kbHardware kbprb KB164222