Files in Macintosh Volume Disappear from Macintosh Clients (164138)
The information in this article applies to:
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q164138 SYMPTOMS
When using File Services for the Macintosh, Macintosh users may report that
files that should be available are missing or have disappeared. When viewed
by the server or PC clients, these files may found to reside on the server.
CAUSE
In certain instances, some directories were not enumerated at the file
level by Macintosh File Services. Because of this problem, the MacFile
index was not kept in sync with the NTFS file system.
RESOLUTION
A hotfixed version of Sfmsrv.sys is available to resolve this issue. To
fully recover and resolve this issue once it has occurred, affected
Macintosh volumes should be rebuilt after the hotfix is applied. For
additional information performing the rebuild, please see the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: 147909
TITLE : Troubleshooting MacVolume Creation Errors
STATUS
Microsoft has confirmed this to be a problem in Windows NT versions 3.51
and 4.0.
This problem was corrected in the latest Microsoft Windows NT 4.0 U.S.
Service
Pack. For information on obtaining the service pack, query on the following
word
in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbbug kbnetwork KB164138 |
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