XCLN: Creator Information Missing for Scheduled Appointment (164125)
The information in this article applies to:
- Microsoft Schedule+ 7.0a
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Server 4.0
This article was previously published under Q164125 SYMPTOMS
If you have Owner or Delegate Owner privileges to another account and you
create an appointment from that account, the appointment does not contain
information about who created the appointment.
CAUSE
This problem occurs when you schedule an appointment for an account for
which you have Owner or Delegate Owner rights.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
WORKAROUND
There is no workaround currently available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB164125 |
---|
|