Play Button Unavailable When CD is Reinserted in CD-ROM Drive (164115)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q164115 SYMPTOMS
When you are playing an audio CD, if you eject the CD using the button in
CD Player or the eject button on the CD-ROM drive and then reinsert the
CD, the Play button may remain unavailable.
If you stop playing the CD in CD Player, eject it with the button on the
CD-ROM drive, and then reinsert the same CD, the Play button works
normally. However, if you do this and insert a different CD, the Play
button is available, but does nothing when you click it.
NOTE: When any CD is reinserted, CD Player may seem to read the CD (the
light may blink on the CD-ROM drive) but the behavior described above
still occurs.
CAUSE
The Autorun feature in Windows NT 4.0 has been disabled.
RESOLUTION
Stopping and restarting the CD Player program makes the Play button work
correctly again.
If the Autorun feature has been disabled, enabling it also resolves the
issue. For additional information, please see the following article in the
Microsoft Knowledge Base:
ARTICLE-ID: 155217
TITLE : How to Enable or Disable the CD-ROM Autorun Feature
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
| Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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| Keywords: | kbHardware KB164115 |
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