OFF97: Menu Disappears with Kensington TrackBall (163269)
The information in this article applies to:
- Microsoft Office 97 for Windows
- Microsoft Word 97 for Windows
- Microsoft Excel 97 for Windows
- Microsoft PowerPoint 97 for Windows
- Microsoft Access 97
- Microsoft Outlook 97
This article was previously published under Q163269
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
When you click a menu in any of the programs listed at the beginning of
this article, the menu disappears before you click any of the menu
commands.
CAUSE
This problem occurs if an early version of the Kensington Expert Mouse
(Trackball) driver is installed on your computer. The problem is corrected
in versions 5.00b and later of the Kensington software.
RESOLUTION
To resolve this problem, obtain and install the newest version of the
Kensington Expert Mouse (Trackball) driver software.
| Modification Type: | Major | Last Reviewed: | 5/23/2003 |
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| Keywords: | kb3rdparty kbprb KB163269 |
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