OL97: Blank Program Buttons on Taskbar After Starting Outlook (163091)
The information in this article applies to:
This article was previously published under Q163091 SYMPTOMS
When you start Microsoft Outlook 97, you may see either two blank taskbar
buttons on the Windows taskbar or two blank bars floating on the Windows
Desktop.
CAUSE
This behavior can result when Outlook tries to load add-ins, such as the
Deming Software Secure Messenger for Microsoft Exchange extension.
RESOLUTION
You can correct this behavior by using the Outlook Add-In Manager to
remove the add-in that is causing the problem.
Follow these steps to remove extensions:
- On the Outlook Tools menu, click Options to open the Options dialog box.
- Under the General tab, click the Add-In Manager button to open the
Add-Ins dialog box.
- In the list of add-ins, click to clear any extensions you want to
disable, or use the Remove button to completely remove the extension
from the list.
- Click OK and OK to close all dialog boxes.
- Quit and restart Outlook to see if the problem persists.
REFERENCES
For more information about add-ins, type "add-in" in the Office Assistant,
click Search, and then click to view "About add-ins supplied with Outlook."
Secure Messenger extension is manufactured by Deming Software, Inc., a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
| Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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| Keywords: | kb3rdparty kbprb KB163091 |
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