Access Denied Error with User Manager or Server Manager (162787)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q162787

SYMPTOMS

When you try to run User Manager for Domains from a computer other than the Primary Domain Controller, you get the following error message:
Access Denied

CAUSE

The "Access this Computer from Network" right, which is found in User Manager (on the Policies menu, select User Rights), is required to run User Manager from a computer other than the primary domain controller (PDC).

RESOLUTION

Ensure that the user running User Manager has the "Access this computer from Network" right.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kberrmsg kbnetwork kbprb KB162787