OL97: Cannot Access Offline Folders When Working Offline (162734)
The information in this article applies to:
- Microsoft Exchange Client 5.0
- Microsoft Exchange Client 4.0
- Microsoft Outlook 97
This article was previously published under Q162734 SYMPTOMS
When you start the Microsoft Exchange Client or Microsoft Outlook 97 while
working offline, your offline folders are not available.
CAUSE
You did not log on to Windows 95.
RESOLUTION
Log on to Windows 95. To do so, follow these steps:
- Click the Start button, and then click Shut Down.
- Click to select "Close all programs and log on as a different user?"
- Click Yes.
When the Logon dialog box appears, enter your Windows password. You should
now be able to open your offline folders.
MORE INFORMATION
When you start Windows 95 while connected to your network, you receive the
network password dialog box and log on as you normally do. If your network
password and your Windows password are the same, you receive no prompt for
a Windows password.
When you start Windows 95 while not connected to the network, you can press
ESC (Escape) at the password dialog box and continue without logging on.
Although not connected to your network server to validate your password,
you still must log on to Windows 95 because the Windows password secures
the offline store file (.OST).
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB162734 |
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