TMGR: cc:Mail Password Length of Four Characters Causes Crash (162685)
The information in this article applies to:
This article was previously published under Q162685 SYMPTOMS
If you have a cc:Mail password of four characters and you login to your
cc:Mail post office, you get the following error:
Unsuccessful login. Try again?
A new login dialog appears (gray background instead of white), you enter
your information again, and the following error appears:
This program has performed an illegal operation and will be shut
down. If the problem persists, contact the program vendor.
If you click Details, a message similar to the following appears:
TEAMMGR causes an invalid page fault in module KERNEL32.DLL at
0137:bff782ae.
-or-
TEAMMEMB caused an invalid page fault in module KERNEL32.DLL at
0137:bff782ae.
CAUSE
A cc:Mail postoffice password length of four characters causes Team Manager
and Team Manager for team members to stop responding after accepting the
password or after attempting to authenticate a name from the cc:Mail
address book.
This problem occurs with any 16-bit cc:Mail client such as cc:Mail 2.x,
cc:Mobile 2.x and cc:Mail 6.0.
WORKAROUND
Change your cc:Mail password to between one and ten characters, but not
four characters. You can do this from within cc:Mail by doing the
following: - On the Tools menu, Click User Setup.
- Click the Password Preference icon.
- Enter your old password and then enter a new password that is not four
characters in length.
- Enter the new password in the the New Password Again field. Click
OK.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Team Manager 97.
We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | kberrmsg KB162685 |
---|
|