XCLN: Exchange Setup for Windows NT Fails on Emsmdb32.dll (162658)
The information in this article applies to:
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q162658 SYMPTOMS
When you run the Setup program for the Microsoft Exchange Windows NT
client, the system may hang for a long time and then display the following
error message:
Setup could not remove the file C:\WINDOWS\SYSTEM32\EMSMDB32.DLL
This file is currently being used buy another application. Close any
open applications.
CAUSE
Setup.exe for the Windows NT Exchange client runs on the Exchange Server
computer. The System Attendant service in use by the Microsoft Exchange
Server computer uses Emsmdb32.dll.
WORKAROUND
It is recommended to stop the Exchange related services before you attempt
to run the client Setup.
NOTE: The following steps shut down the Exchange Server computer and all of
its respective processes.
To shut down the Exchange services:
- From Control Panel, click Services.
- Select the Microsoft Exchange System Attendant service.
- Click the Stop button.
- When you are prompted to stop the other dependent Exchange services,
click OK.
After Setup is complete, the services may be restarted normally.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB162658 |
---|
|