Cannot Start OSR2 After Installing Retail Windows 95 (162608)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q162608 SYMPTOMS
If you install the retail version of Windows 95 (version 950) on a
computer that already has Windows 95 OEM Service Release 2 (OSR2)
installed, Windows 95 may not start.
CAUSE
The core components of the retail version of Windows 95 and OSR2 are not
compatible.
RESOLUTION
Reinstall OSR2 from a command prompt into the current Windows folder or
into an empty folder. Note that if you reinstall OSR2 into an empty
folder, you will have to reinstall all your programs.
Modification Type: | Major | Last Reviewed: | 2/2/2001 |
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Keywords: | kbprb KB162608 |
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