OL97: Published Form Does Not Appear Under the Compose Menu (162494)
The information in this article applies to:
This article was previously published under Q162494 SYMPTOMS
If you use Microsoft Outlook 97 with the Exchange Server service and
publish a form to one of your mail folders, the form may not appear under
the Compose menu. This behavior may occur even if the form is published to
the current folder.
CAUSE
You did not install the Exchange Extensions Add-in, or the Exchange
Extensions Add-in is not active.
RESOLUTION
Follow these steps to install and activate the Exchange Extensions Add-in:
- In Outlook, on the Tools menu, click Options to open the Options dialog
box.
- Under the General tab, click the Add-In Manager button to open the
Add-Ins dialog box.
- Click the Install button, click to select the Emsuix.ecf file, and click
Open. In the Add-Ins dialog box, you should see Exchange Extensions
checked.
- Click OK and OK to close all dialog boxes.
REFERENCES
For more information about Add-Ins, type "addin" in the Office Assistant,
click Search, and then click to view "Load, install, or remove an add-in."
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | KB162494 |
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