OL98: Japanese Characters Converted To "?" (162322)
The information in this article applies to:
This article was previously published under Q162322 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
If you use the Japanese version of Microsoft Outlook 98 to forward or reply
to a message that originated from the English version of Outlook, and in
your forward or reply, you type Japanese characters, the Japanese
characters are converted to "?" when sent.
CAUSE
Outlook keeps the character set information of the original message. For
example, the English version of Outlook sets the character set to Western
by default. If you use the Japanese version of Outlook to receive a message
from the English version of Outlook, type some Japanese and forward or
reply to the message over the Internet, the message is encoded with the
Western character set. As a result, Japanese characters are converted to
"?". Outlook is designed to keep the original character set. The fix in
this article adds a new registry entry to force the sender's character set
to retain Japanese. For more details, see the "More Information" section of
this article.
RESOLUTIONA supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next that contains this hotfix. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The Japanese version of this fix should have the following file attributes
or later:
Component: OUTLLIB
File Name Version
------------------------
outllib.dll 8.5.5806.0 (or later)
This fix is supplied in a self-extracting file called Update.exe. To apply
this fix you must run Update.exe on each Outlook client to install the new
Outllib.dll file. Do not copy Outllib.dll to each client or you lose
the PID and license information from the splash screen and Help About.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Outlook 98.
Modification Type: | Minor | Last Reviewed: | 10/6/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbbug kbfix KB162322 |
---|
|