FP97: "Registration Failure" Submitting Registration Form (162241)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
This article was previously published under Q162241 SYMPTOMS
When you submit a FrontPage registration page from a Web browser, you
receive the following error:
Registration Failure.
Your registration has not succeeded for the following reason:
You must enter a username. Please try again.
Here is the information you provided:
Registration-Username:
CAUSE
When you created the FrontPage Registration web you specified a
different user name in the Confirmation Field WebBot component on the
Confirmation Form page than on the User Registration Form page.
This problem occurs when the case of the user name field on the
registration page is different from the case of the user name field
used on the confirmation page. The default capitalization for the user
name field on the User Registration template is "Username" but the
default capitalization for the user name field on the Confirmation
template is "UserName."
RESOLUTION
To avoid the error, verify that the spelling and capitalization of the user
name
is identical in both the confirmation form and the registration form.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed
at the beginning of this article. This problem was corrected in Microsoft
FrontPage 98 for Windows.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbprb kbusage KB162241 |
---|
|