DLC Printers Show "Status Unknown" After Restarting Spooler (162168)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q162168 SYMPTOMS
After restarting the spooler service, all DLC print queues show "Status
Unknown." The Application Event Log shows the following data:
Event ID: 1002
Source: hpmon
Type: Error
Category: None
OpenAdapter failed with error (0x015E). Make sure the DLC protocol is
properly installed.
Event ID: 1050
Source: hpmon
Type: Error
Category: None
The DLC protocol is not loaded. Make sure the DLC protocol is properly
installed.
CAUSE
The DLC adapter was moved from primary to secondary and there is no
secondary adapter.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious system-wide
problems that may require you to reinstall Windows NT. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry Editor
can be solved. Use Registry Editor at your own risk.
To change the adapter selected back to primary (0):
- Run the Registry Editor (Regedt32.exe).
- Under the HKEY_LOCAL_MACHINE subtree, go to the following subkey:
\SYSTEM
\CurrentControlSet
\Control
\Print
\Monitors
\Hewlett-Packard Network Port
\Optio - Double-click Adapter:REG_DWORD:0x1.
- In the DWORD Editor dialog box, change data from 1 to 0 and click OK.
- Exit Regedt32.exe.
- Stop and restart the spooler service.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kbnetwork kbprint kbsetup KB162168 |
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