OL97: Internet Tab Missing from Message Properties Dialog Box (162149)
The information in this article applies to:
This article was previously published under Q162149 SYMPTOMS
In Microsoft Outlook 97 with Internet service installed, an e-mail
message's Properties dialog box may not contain an Internet tab.
CAUSE
The Internet tab functionality comes from an installable add-in named
Internet Mail. Internet Mail is stored in the extension configuration file,
Minet.ecf, which you can install using the Add-in Manager. You can have the
Internet Mail service installed and not have the Internet Mail add-in
installed.
WORKAROUND
To install the Internet Mail add-in, follow these steps:
- On the Tools menu, click Options, and then click the General tab.
- Click the Add-In Manager button, and then the Install button to open
your \Office\Addins folder.
- Select Minet.ecf, and click Open.
- You should see Internet Mail listed in the Add-Ins dialog box. Click OK
and OK again to close all dialog boxes.
REFERENCES
For more information about installing add-ins, type "add-in" in the
Office Assistant, click Search, and then click to view "Load, install, or
remove an add-in."
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kbprb KB162149 |
---|
|