TMGR: Outlook Task Updates Not Sent If Still in Edit Mode (162107)



The information in this article applies to:

  • Microsoft Team Manager
  • Microsoft Outlook 97

This article was previously published under Q162107

SYMPTOMS

If a team member edits a team task in Outlook and attempts to send an update message to the manager while the task record is still in Edit mode, then the manager will not receive the current changes.

If no other changes to team tasks were made since the last time an update message was sent, then the following message is displayed:
No changes to your tasks have been made since you last sent an update to your manager.

CAUSE

Changes to records in Outlook are not accepted until the ENTER key is pressed or a different record is selected.

RESOLUTION

In Outlook, before using the Send Updates command on the Tools menu, make sure any current record changes have been accepted by pressing the ENTER key or by selecting a different record.

STATUS

This behavior is by design.

MORE INFORMATION

In Outlook, a task record enters edit mode when a value is typed in a field, or selected from a dropdown field. If a value is typed, a flashing edit cursor appears in the field. When a value is selected from a dropdown field, it enters edit mode even though no flashing cursor appears.

In either case, the record exits edit mode when the ENTER key is pressed, or a different record is selected. Clicking a checkbox, such as the Complete field, also causes the record to exit edit mode.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB162107