OL97: Appointments Are Set in Calendar in Personal Folders (161581)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q161581

SYMPTOMS

In Microsoft Outlook 97, when you accept a meeting request, the appointment is set and registered in the Calendar in your Personal Folders. The appointment will not appear in your Calendar located on the Microsoft Exchange Server Mailbox.

CAUSE

New mail is being delivered to your set of Personal Folders.

MORE INFORMATION

The primary Calendar is located in the same folder as the Inbox to which mail is delivered. Outlook will automatically modify the Calendar where the default Inbox is located. In order to have the Calendar on the Exchange server accept the appointments, modify the default delivery location to be the Mailbox on the Exchange Server.

To modify the default mail delivery location, follow these steps:
  1. On the Tools menu, click Services.
  2. In the Services dialog box, click the Delivery tab.
  3. Modify the delivery location under Deliver new mail to the following location to read "Mailbox - YourUserName" and click OK.
New mail can now be delivered to the Mailbox on the Exchange Server, and your primary Calendar is now the Calendar on the server.

Modification Type:MajorLast Reviewed:11/30/2000
Keywords:KB161581