Errors in HyperTerminal with No Service Provider Installed (160890)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q160890 SYMPTOMS
When you start HyperTerminal from the Start menu, Windows NT may respond
in any of the following ways:
CAUSE
These behaviors can occur when there are no TAPI service providers
installed.
RESOLUTION
To install a service provider, follow these steps:
- In Control Panel, double-click Telephony.
- Click the Telephony Drivers tab.
- Click Add.
- Click Unimodem Service Provider, and then click Add.
- Click Close.
The Telephony Drivers tab should now display the following installed
telephony drivers:
- TAPI Kernel-Mode Service Provider
- Unimodem Service Provider
MORE INFORMATION
HyperTerminal uses TAPI to obtain a list of available modems. If there are
no TAPI service providers installed, no modems are returned by TAPI. If
there are no available modems, the Install New Modem Wizard is started.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | KB160890 |
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