Printers May Produce Garbled Output After a Print Job Is Deleted (160861)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Advanced Server
- Microsoft Windows 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q160861
SYMPTOMS
Printers such as the Epson ESC/P models or Hewlett Packard (HP) DeskJet
printers may produce garbled output on jobs printed after a print job that
was canceled.
CAUSE
At the beginning of each print job, a Reset Printer command is sent with
the number of bytes of data that will be sent. If the job is canceled
before all the data is received by the printer, the printer will interpret
the subsequent printer jobs as data instead of printer commands, and will
not reset the printer.
RESOLUTION
Turn the printer off and then back on to clear the printers buffer.
STATUS
Microsoft has confirmed this to be a problem in Windows NT versions 3.1,
3.50, 3.51, and 4.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 6/3/2003 |
---|
Keywords: | kbprint KB160861 |
---|
|