Profiles and Briefcase May Not Work with Windows NT Server (160808)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q160808 SYMPTOMS
When you are using Briefcase or user profiles with files stored on a
Windows NT server, you may experience one of the following problems:
- If user profiles are enabled, the profiles are stored on a Windows NT server (to provide roving profiles), and the server has a very large number of shares, the user profile may not be downloaded from the server when a user logs on. The default user profile is used instead.
- If Briefcase is used to synchronize with files stored on a Windows NT server, and the server has a very large number of shares, the
synchronization operation may not work.
- When user profiles are enabled and you try to copy a file from a
Windows NT or NetWare server to the Briefcase, the copy operation is not successful. When this occurs, you may not receive an error message.
Although you can copy files from the server to the local hard disk, you
cannot copy to the Briefcase.
CAUSE
User profiles and Briefcase use the same API set to synchronize data on a
local drive with data on the server. The network calls made result in a
list of shares on the server being returned to the client. However, if
there are too many shares on the server, the data buffer is not large
enough to contain the full list of shares. If the share on which the data
is located is not included in the partial list returned, the operation
does not work.
RESOLUTION
A supported fix for Windows 95 and Windows 95 OEM Service Release 2 and
2.1 that corrects this problem is now available from Microsoft, but has
not been fully regression tested and should be applied only to computers
experiencing this specific problem. To resolve this problem immediately,
contact Microsoft Technical Support to obtain the fix.
For a complete list of Microsoft Technical Support phone numbers and
information on support costs, please go to the following address on the
World Wide Web:
This fix for Windows 95 and OEM Service Release 2.x should have the
following file attributes (or later):
File name Version Date Time Size
---------------------------------------------------------
Linkinfo.dll 4.00.951 2/1/96 9:51am 13,824 bytes
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
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Keywords: | kbHotfixServer kbQFE kbnetwork kbprb KB160808 |
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