Error Message: "No User Profiles Were Found" (160546)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q160546

SYMPTOMS

When you attempt to delete a profile from Windows NT Setup, you may receive the following error message.
No user profiles were found on this machine.
You may also receive the following message when you use User Profile Editor to save a profile as the user default or system default:
Failed to save the profile to the user's default profile.

CAUSE

Certain registry entries and/or directories are lacking Full Control permissions.

RESOLUTION

To resolve this problem, ensure that both of the following conditions are true:
  • The user has Full Control permissions to the following registry key:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT \CurrentVersion\ProfileLi

    -and-
  • If Windows NT is installed on an NTFS partition, the user has Full Control permissions to the %SYSTEMROOT%\System32\config directory.

Modification Type:MajorLast Reviewed:5/13/2003
Keywords:kbnetwork kbprb KB160546