Enabling Power Management May Cause SNA Disconnects (160453)



The information in this article applies to:

  • Microsoft SNA Server 2.0
  • Microsoft SNA Server 2.1
  • Microsoft SNA Server 3.0
  • Microsoft SNA Server for Windows NT 4.0

This article was previously published under Q160453

SYMPTOMS

Windows 95 clients connecting to Microsoft SNA Server may experience dropped sessions when idle for an extended period.

CAUSE

This problem occurs when power management is enabled through CMOS or software on Windows 95 computers. This can occur on laptops or desktop systems with power management enabled.

When the timeout value is reached, the BIOS enables power management on the system. On some systems running TCP/IP, this causes Windows 95 to send a DHCP release of its IP address, causing all TCP/IP sessions to lose connectivity. Emulator sessions that are active will lose all connectivity to the SNA Server.

RESOLUTION

Disable power management through either CMOS or software.

Modification Type:MinorLast Reviewed:8/12/2005
Keywords:kbnetwork kbusage KB160453