Display Problems Playing Video Clips in Windows (160170)



The information in this article applies to:

  • Microsoft Bookshelf 1996-97 for Windows
  • Microsoft Cinemania for Windows 1997 edition
  • Microsoft Encarta 97 Encyclopedia for Windows
  • Microsoft Encarta Encyclopedia 97 Deluxe for Windows
  • Microsoft Encarta 97 World Atlas for Windows
  • the operating system: Microsoft Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q160170

SYMPTOMS

When you play a video clip, you may experience one or more of the following symptoms:

  • The system may stop responding (hang).
  • The video may flash.
  • Distortion is observed in the video playback area.
  • The video may just show a blank window, a white window, or a black window, even though the sound plays correctly.
  • Some systems may experience hesitation problems with the video, where it continually starts and stops instead of playing smoothly.
  • Videos only play in the large or expanded mode. The normal mode videos do not play.

CAUSE

Windows Video Compression is not installed, or may not be installed properly on your system.

RESOLUTION

If you have just finished installing your multimedia program, try restarting Windows and then try to play videos. If it still fails, follow these steps to verify that Windows Video Compression is installed properly:

Removing and Reinstalling Video Compression

  1. Click the Start button, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click the Windows Setup tab.
  4. In the Components area, scroll to and click Multimedia.
  5. Click Details.
  6. If the Video Compression option is selected, it may not be installed properly, and needs to be removed. Follow these steps:

    1. Clear the check box for this option, and then click OK.
    2. Click OK again to complete the removal.
    3. Repeat steps 2-5 to return to the Video Compression option in Add/Remove Programs.
  7. Make sure the Video Compression box contains a check mark.
  8. Click OK, then click OK again. Follow the on-screen instructions.

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbdisplay kbgraphic kbmm kbprb KB160170