Internet Mail May Not Automatically Dial ISP (159965)
The information in this article applies to:
- Microsoft Internet Mail and News 1.0 for Windows 95
This article was previously published under Q159965 SYMPTOMS
If you enable the "Check for new messages every <n> minute(s)" option in
Internet Mail, you may be prompted to connect to your Internet service
provider (ISP) when Internet Mail attempts to check for new mail at the
specified interval.
CAUSE
Internet Mail uses Dial-Up Networking to establish a connection with
your ISP. Dial-Up Networking requires user intervention to establish a
connection.
NOTE: If you have already established a connection to your ISP using a
Dial-Up Networking connection or through your local area network (LAN),
no user intervention is required.
RESOLUTION
Connect to your ISP using one of the following methods:
- Click the OK button in the Connect To dialog box to establish a
connection to your ISP.
- Establish a connection to your ISP prior to starting Internet Mail.
After the connection is made to your ISP and messages have been retrieved
or sent, the Dial-Up Networking connection to your ISP remains open. You
must either manually disconnect or quit Internet Mail to close the
connection.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
---|
Keywords: | kbenv kbui KB159965 |
---|
|