TMGR: Message Opens After Incorrect Password (159796)



The information in this article applies to:

  • Microsoft Team Manager

This article was previously published under Q159796

SYMPTOMS

When using Lotus Notes 4.0 or cc:Mail 7.0, if you open a Team Manager workgroup message, and when prompted for the mail password, you enter an incorrect password, you may receive two error messages and the message will open as expected. When you try to reply to the message, you may receive more errors.

CAUSE

When you enter an incorrect password, the MAPI session that the Team Manager workgroup form requires is not correctly initiated and you cannot respond to the message until you enter a correct password.

WORKAROUND

You must quit Lotus Notes or cc:Mail and then restart the program, reopen the Team Manager workgroup message, and enter the correct password.

MORE INFORMATION

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB159796