H/PC Explorer Backup or Restore May Cause Computer to Hang (159743)
The information in this article applies to:
- Microsoft Windows CE for the Handheld PC, Versions 1.0
This article was previously published under Q159743 SYMPTOMS
When you attempt to use the Backup or Restore tools included with H/PC
Explorer, your computer may stop responding (hang.) The other H/PC
Explorer components, such as synchronization or file transfers, may run
successfully.
CAUSE
This behavior can be caused by IRQ conflicts. Your computer may hang only
during a Backup or Restore operation because these are longer operations
than in other H/PC Explorer features and tools.
Most computers do not support having two devices using the same IRQ at the
same time. If your serial cable is plugged into COM2, and your internal
modem is configured for COM4, you have an IRQ hardware conflict.
RESOLUTION
To resolve hardware conflicts, you must adjust your hardware settings.
Using another serial port on the computer that does not result in a
conflict may be the easiest solution. You may need to contact your hard-
ware manufacturer for instructions on how to reconfigure your hardware
settings to eliminate conflicts.
Modification Type: | Major | Last Reviewed: | 9/3/2002 |
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Keywords: | KB159743 |
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