SNMP Agent Does Not Respond After Returning from Suspend Mode (159565)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q159565

SYMPTOMS

When you are using Advanced Power Management features and the computer returns from Suspend mode, SNMP Agent may not respond when you attempt to administer the computer with SNMP network management software.

CAUSE

SNMP Agent is not compatible with Advanced Power Management.

RESOLUTION

When the computer returns from Suspend mode, quit and restart Snmp.exe. To do so, type the following lines at a command prompt, pressing ENTER after each line:

snmp -close
snmp

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:KB159565