TMGR: Tasks Are Rescheduled to Current Date After Actuals (159400)



The information in this article applies to:

  • Microsoft Team Manager

This article was previously published under Q159400

SYMPTOMS

When the manager enters actual information on a task that occurred before the current date, all other tasks are rescheduled from the current date, causing gaps to appear in the schedule.

CAUSE

Microsoft Team Manager maintains a Reschedule From date for each person in a file. The Reschedule From date is set to the later date of the current date or the last actual date.

RESOLUTION

This will only happen if the manager is updating actual information directly in Microsoft Team Manager. If the people assigned to the tasks are tracking work and sending in updates to their tasks, the rest of their tasks will not be rescheduled to the current date.

WORKAROUND

The best option is to allow the team members to update the actual work on a task by sending in Task Updates from the Team Manager for team members program.

The workarounds for the manager are:

  1. Ignore the gaps in the schedule and continue to enter in actual information for the rest of the tasks that will then fill in the gaps.
  2. Reset the current date on the computer to the date of the last actual work value. This will reschedule the tasks from the newly reset current date. This workaround is best if you need to send an update to your team members, or you need to print out a report before entering in the actual information for the other tasks.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB159400