TMGR: Out of Memory Message When Starting Team Status Viewer (159398)
The information in this article applies to:
This article was previously published under Q159398 SYMPTOMS
When you click the View Team Status button in Microsoft Team Manager for
team members, you may receive the following error message:
There is not enough memory to complete the operation. Close
applications or windows not necessary to your work, and
try again.
If the problem persists, you may not have installed a component
needed to view the team file. Re-run the Team Manager for team
members setup program and choose the Typical option.
CAUSE
Besides the causes listed in the message, this behavior may also occur
under the following conditions: - Setup was run from an administrative installation of Microsoft Team
Manager for team members.
-and-
- A drive letter was chosen for the Connect To Server option.
-and-
- The "Run from Network installation" option was chosen.
-and-
- The drive specified in the administrative setup is not currently mapped.
For example, during the administrative setup of Microsoft Team Manager for
team members, in the Network Server Confirmation dialog box, you are given
the choice to connect to the server using either the server name or drive
letter. If you choose drive letter, then when a team member installs the
member application and chooses to Run from Network, the path to the Team
Viewer is hard coded with a drive letter. If the hard coded drive has not
been mapped, when you click the View Team Status button you receive the
error message mentioned in the "Symptoms" section.
RESOLUTION
When possible, use the server name connection choice in the Network Server
Confirmation dialog.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kberrmsg KB159398 |
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