XCLN: Error Opening Attachments from Macintosh Email Clients (159177)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q159177

SYMPTOMS

Users of Outlook 8.5 may see the following error message when a message and attachment are sent by a Macintosh Internet mail client:

The application associated with this attachment could not be started. Verify the application is installed on your system with the correct directory path. <path>:\<filename>.BIN
where <path> is the location of the Windows temporary folder and <filename> is the file name of the attachment that you are attempting to open. This problem may occur even if the attachment does not have a .bin extension.

CAUSE

The latest suite of Microsoft Office applications for the Macintosh uses a revised list of Macintosh Finder/Creator types. The Outlook user's registry must be updated to allow it to recognize the revised types.

RESOLUTION

A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next service release that contains this fix. Contact Microsoft Product Support Services for more information.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed above.

Additional Query Words: BIN-HEX BINHEX BINHEX40

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbbug kberrmsg kbfix KB159177